Spring naar bijdragen
Zoeken in
  • Meer opties...
Vind resultaten die...
Vind resultaten in...
  DONEREN VIA PAYPAL

Erz3

Z3 loopt op 2 cilinders

Aanbevolen berichten

Z3 loopt op 2 cilinders

Ik hoor mij eerst voor te stellen. Ik ben Erik uit Epe en sinds vorig jaar in het bezit van een Z3 1.9 automaat. Tot 5 weken geleden heerlijk gereden maar toen begonnen de problemen. Cilinders 1 en 4 vallen regelmatig uit. Bougies, bobine blok, bougiekabels, lamdasonde vervangen maar geen verbetering. Ook de injectoren verwisselen leverde geen verbetering op. 1 en 4 blijven uitvallen. Signalen op injectoren en bobine zien er goed uit. Wat wel opvalt is dat de bougies vochtig zijn. Het moet dus iets met ontsteking zijn zou je denken of zou de krukas positiesensor hier een probleem kunnen zijn? Wie heeft een idee?

Deel dit bericht


Link naar bericht

Helemaal geen foutcodes. Ik had op gegeven moment wel foutcode van lambda sensor. Die heb ik gisteren vervangen zonder resultaat. Foutcode kan natuurlijk ook gekomen zijn door slechte lopen. Km stand is 130.000

Deel dit bericht


Link naar bericht

Kun je meer vertellen over de omstandigheden wanneer het probleem zich voordoet, en gaat het ook vanzelf weer over of is er aanvullende actie nodig?

 

als het af en toe optreedt denk ik aan een component dat te warm geworden is of een vervelende kabelbreuk.

 

ik ken de motor helaas niet, maar is er iets dat cilinder 1 en 4 aan elkaar linkt?

Deel dit bericht


Link naar bericht

Hallo Ewout,

Het probleem doet zich random voor. Het wordt wel steeds erger. Nu loopt motor 99% van de tijd op 2 cilinders. Aan kabelbreuk heb ik ook al gedacht, echter zijn voor zowel ontsteking als injectoren cilinders 1&2 gekoppeld en 3&4. Voor de ontsteking is het gemeenschap-pelijk aardpunt aanwezig in de stuurcomputer (DME?). 1&4 doen het niet. Dit heb ik gecontroleerd door stekers van injectoren af te halen waarna geen verschil optrad. Van Roodkapje kreeg ik zojuist het advies de compressie te meten. Dit ga ik morgenavond doen. Ik kan het mij haast niet voorstellen aangezien 1&4 gelijktijdig uitvallen en ook gelijktijdig terugkeren. Maar ik heb hier geen ervaring mee en Roodkapje wel. Dus maar even afwachten. Ik heb een opname van motorloop slecht en goed. Die is helaas te groot om te posten. Motor lijkt wel constant te willen corrigeren aan de stationaire loop te horen.

Deel dit bericht


Link naar bericht

Kan je de filmpjes niet op youtube posten, al blijft dat lastig te beoordelen.

 

Heb je nog realtime mee gekeken met het uitlees programma als de motor loopt?

Dan kan je beter zien wat er gebeurd.

 

Het zou in de ecu kunnen zitten, ik heb dat een keer gehad met een e36 325i die sporadisch op 5 cilinders liep.

Ecu gewisselt en het probleem was weg.

 

Jou ecu heeft een EWS systeem, zorg dat je de originele sleutels bij de ecu hebt.

De chip's in de sleutel kan je overzetten.

 

 

 

bewerkt door Jan-Willem

Deel dit bericht


Link naar bericht

Bedankt voor de tip. Het lijkt het enige wat overblijft denk ik aangezien de signalen op injectoren en bobine er goed uitzien. Lijkt meer timing probleem. Vandaag eerst compressie meten en dan de ECU maar eens proberen. Moet ik dan naar op zoek. 

Deel dit bericht


Link naar bericht

Vanavond alle bougies verwijderd om compressie te meten. De compressiemeter had ik geleend van de plaatselijke dealer echter toen ik de lengte van het deel wat na de schroefdraad de cilinder in moest durfde ik het niet uit te voeren. Dat deel is 3 cm langer dan de bougie waardoor ik denk dat die de zuiger gaat raken. Geen idee maar voorkomen is beter dan..... Nu de DME eruit gehaald en die eens bekeken op losse verbindingen. Op het oog geen slechte solderingen maar toch alles door gesoldeerd. Op twee punten leek het slecht contact. Morgen eens kijken of dat geholpen heeft. Zo niet maar op zoek naar andere DME of proberen een te lenen.

Deel dit bericht


Link naar bericht

Eerst compressie meten voordat je verder iets doet.

Raar verhaal van die compressietester. anyway, een compressietester die wel werkt kost een tientje oid op ebay

 

Andere dme gaat natuurlijk sowieso niet werken lijkt me. Daar zorgt de EWS wel voor.

Deel dit bericht


Link naar bericht
8 uur geleden zei GuidoK:

Eerst compressie meten voordat je verder iets doet.

Raar verhaal van die compressietester. anyway, een compressietester die wel werkt kost een tientje oid op ebay

 

Andere dme gaat natuurlijk sowieso niet werken lijkt me. Daar zorgt de EWS wel voor.

 

Lijkt mij sterk dat het iets met de compressie te maken heeft.

Vooral omdat er opeens uit val is van 2 cilinders.

Maar goed meten is weten je kan wel uitsluiten dat het dan niet aan het mechanische deel ligt.

 

 

DME werkt wel, als je de originele sleutels er maar bij hebt.

 

Deze chip in de sleutel moet je overzetten.

 

New-Transponder-Chip-Ignition-Chip-ID44-

Deel dit bericht


Link naar bericht

Dank voor de aanvulling. Ik ga op zoek naar andere DME. De chip in de sleutels mag geen probleem voor mij zijn. Moet de DME van M44 motor zijn of zijn ze uitwisselbaar? Die van een 6 cilinder zal denk ik anders zijn.

bewerkt door Erz3

Deel dit bericht


Link naar bericht
14 uur geleden zei Jan-Willem:

 

Lijkt mij sterk dat het iets met de compressie te maken heeft.

Vooral omdat er opeens uit val is van 2 cilinders.

Maar goed meten is weten je kan wel uitsluiten dat het dan niet aan het mechanische deel ligt.

 

 

 

 

Ja uiteraard. Compressie meten is nog geen 10min werk dus dat lijkt me een no brainer.

Sowieso zie ik hier niets wat leidt tot dat er 2 cylinders uitvallen. Hoe is dat vastgesteld? uitlezen? of een andere analyse?

Eerst moet dat natuurlijk vastgesteld worden.

 

Voor de rest zou ik krukas sensor en nokkenas sensor checken met een ads interface in inpa. Stuk sneller en goedkoper dan een nieuwe dme versieren.

Kans dat de dme stuk is, is klein imo en lukraak onderdelen vervangen heeft naturlijk niets met diagnose en fouttracering te maken (maar het is niet mijn portemonnaie; lukraak vervangen wordt heel snel heel duur....)

 

14 uur geleden zei Jan-Willem:

 

 

 

DME werkt wel, als je de originele sleutels er maar bij hebt.

 

Deze chip in de sleutel moet je overzetten.

 

 

 

Weet je dat zeker? volgens mij heeft de z3 wel iets van een losse ews/startonderbreker. Meestal zijn die vin gecodeerd op de dme, maar ik ben geen specialist op z3 electronica.

bewerkt door GuidoK

Deel dit bericht


Link naar bericht

Guido, dat staat in de openings post.

"Cilinders 1 en 4 vallen regelmatig uit"

 

 

Als de sleutels maar kloppen met de ecu, ik heb al  bij meerdere swaps geholpen met de EWS.

 

Land Rover defender met een M52B28 e36 geen enkel probleem ( op het speedsignal na ) 

 

Een e30 met een m52B28 e39 motor geen enkel probleem.

 

Net als een e30 met een M44B19 e36 ook geen probleem.

 

Als je er maar de sleutels bij hebt, iedereen is doodbang voor de EWS maar eigenlijk stelt het niks voor als het maar compleet is met de juiste sleutels.

 

 

Beetje off topic maar dit is bijvoorbeeld wat je minimaal nodig hebt voor de EWS van een M52B28.

 01.jpg

bewerkt door Jan-Willem

Deel dit bericht


Link naar bericht
5 uur geleden zei Jan-Willem:

Guido, dat staat in de openings post.

"Cilinders 1 en 4 vallen regelmatig uit"

 

 

Ja dat kan ik ook wel lezen. :clown:

 

Maar waar het om gaat, en wat ik ook in mijn post schrijf, is hoe dat vastgesteld is. Met INPA? Met DIS? Met een Wichelroede?

Dit is namelijk al deel van de diagnose, en als we daar geen info over hebben, volgen we BLIND informatie. En dat moet je nooit doen. (dat doe ik althans nooit, wellicht heb jij daar een andere mening over)

Omdat er geen foutcode is, is zelfs de ECU er niet zeker van dat de motor op minder cylinders loopt.

 

Betreffende de EWS: als deze niet met de DME VIN gecodeerd is, is die auto echt ONTZETTEND MAKKELIJK te jatten....

Maar het zou kunnen, ik ben geen specialist op z3 electronica.

Bij de latere generaties weet ik zeker dat ze vin gecodeerd zijn (uiteraard vanwege de diefstalpreventie)

 

bewerkt door GuidoK
  • Like 1

Deel dit bericht


Link naar bericht

GuidoK,

Ik had al laten weten (in 3e bericht) dat ik vastgesteld had dat het om cilinders 1&4 gaat door het loshalen van de connectoren naar de injectoren. Bij het loshalen van connectoren 1&4 was er geen verschil in het lopen van de motor. Bij het loshalen van 2 of 3 slaat motor direct af. Bougies van cilinders 1 en 4 worden wel nat van benzine. Ik heb één keer foutcode p0130 gehad. Vandaar heb ik lamdasonde vervangen. Maar dat is een beetje kip-ei verhaal. Storing door slecht lopen of slecht lopen door storing. Het was helaas het eerste dus nog steeds niet goed. Als krukas of nokkenas sensor niet goed zou zijn, is probleem dan niet aanwezig op alle cilinders? De compressiemeter heeft vrij lange "stiften". Is dit normaal en kan ik die zonder problemen in de bougiegaten draaien? Zie foto

IMG_20180711_192313.jpg

Deel dit bericht


Link naar bericht

Die compressietester zou ik er niet insteken. Wat dat is weet ik niet. koop een normale compressietester, kost 1 of 2 tientjes oid

 

Verder zou ik eerst uitlezen met goede apparatuur, dus inpa/dis/whatever met ADS interface voor de sensoren, en klassieke diagnose, dus kijken of je benzine hebt, vonk en compressie. per cylinder. Dat zijn normaal de dingen die je doet voordat je blind spullen gaat kopen.

bewerkt door GuidoK

Deel dit bericht


Link naar bericht

Helemaal gelijk. Meten is weten. Ik heb zojuist compressiemeter besteld. Verder is auto in garage uitgelezen (hoe en wat weet ik niet) maar ze zagen geen bijzonderheden. Wel hebben ze de bougiekabels vervangen, vervolgens bobine. Ik heb hem daar opgehaald omdat ik de prijs (500,-) al lekker zag oplopen. Zelf heb ik net een OBD meter aangeschaft en kan daar veel op zien maar moet nog lezen hoe dat allemaal moet. Vanavond heb ik de DME weer teruggeplaatst en, zoals verwacht, geen verandering. Nu eerst op vakantie. Zonder Z. Grrrrrrrrrr. Op 1 augustus kan ik weer verder met de auto. Hopelijk vind ik dan snel het probleem en kan ik er nog van genieten dit jaar. Ik houd jullie op de hoogte. 

Deel dit bericht


Link naar bericht
13 uur geleden zei GuidoK:

Betreffende de EWS: als deze niet met de DME VIN gecodeerd is, is die auto echt ONTZETTEND MAKKELIJK te jatten....

Maar het zou kunnen, ik ben geen specialist op z3 electronica.

Bij de latere generaties weet ik zeker dat ze vin gecodeerd zijn (uiteraard vanwege de diefstalpreventie)

 

 

Helaas is dat vergaande glorie, ik ken wel een hobbyist die e46 ecu's EWS III vrij kan maken.

Daar is erg veel over te vinden, ook staan er how to's op youtube.

 

Met EWS I en II is het heel wat lastiger voor een hobbyist maar dan is het aansluiten weer veel makkelijker.

 

Op ebay worden er ook veel EWS I tot III vrije ecu's aangeboden.

 

Het scheelt wel dat of de ecu geflashed of gewisseld moet worden als je de auto zonder de juiste sleutel wil starten.

Dus in dat geval werkt de diefstalpreventie wel haha.

 

 

Deel dit bericht


Link naar bericht
9 uur geleden zei Erz3:

Helemaal gelijk. Meten is weten. Ik heb zojuist compressiemeter besteld. Verder is auto in garage uitgelezen (hoe en wat weet ik niet) maar ze zagen geen bijzonderheden. Wel hebben ze de bougiekabels vervangen, vervolgens bobine. Ik heb hem daar opgehaald omdat ik de prijs (500,-) al lekker zag oplopen. Zelf heb ik net een OBD meter aangeschaft en kan daar veel op zien maar moet nog lezen hoe dat allemaal moet. Vanavond heb ik de DME weer teruggeplaatst en, zoals verwacht, geen verandering. Nu eerst op vakantie. Zonder Z. Grrrrrrrrrr. Op 1 augustus kan ik weer verder met de auto. Hopelijk vind ik dan snel het probleem en kan ik er nog van genieten dit jaar. Ik houd jullie op de hoogte. 

 

Op ali express kan je een BMW inpa kloon kopen.

Let er wel op dat je de OBD I adapter er bij hebt en dan de rs232 stekker geschikt is voor oudere modellen.

 

Dan kan je realtime veel informatie zien.

 

Fijne vakantie alvast! 

 

Deel dit bericht


Link naar bericht

Zou je die link willen delen? Ik heb daar ook wel interesse in. Ik heb het voor mijn smart ook specifieke apparatuur (Mercedes spul) en daar kan je zoveel meer mee dan met een uitlezertje. Dank.

 

Als ik daar tenminste wat aan heb icm een E89. Dan moet ik zeker een OBD2 stekker hebben oid? 

bewerkt door Ewout

Deel dit bericht


Link naar bericht

Link werkt, ik ga het eens bekijken. Dank!

Deel dit bericht


Link naar bericht

Maak een account aan of meld je aan om een opmerking te plaatsen

Je moet lid zijn om een opmerking achter te kunnen laten

Account aanmaken

Maak een account aan in onze gemeenschap. Het is makkelijk!

Registreer een nieuw account

Aanmelden

Ben je al lid? Meld je hier aan.

Nu aanmelden

  • Onlangs hier   0 leden

    Er kijken geen geregistreerde gebruikers naar deze pagina.

×

Belangrijke informatie

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacybeleid Richtlijnen Gebruiksvoorwaarden