Spring naar bijdragen
Zoeken in
  • Meer opties...
Vind resultaten die...
Vind resultaten in...
  DONEREN VIA PAYPAL

ad k

Oranje ABS licht aan

Aanbevolen berichten

Afgelopen week een paar dagen naar Cochen (DLD) geweest en leuke tochtjes gemaakt met de ZZZZ.

Leuke dagen gehad maar dit topic is niet als reisverslag bedoeld :book: .

Op de heenweg veel regen en na een paar honderd KM op de duitse autobahn klonk het "poing" en branden onderstaande lampjes.

Yellow%20ABS%20Brake%20and%20DTC%20warni

Oh, wat nu weer :muur: een stukje verder wat gaan drinken en na het starten bleven alle lampjes weer uit :clapping: .

Na een KM of vijftig verder, nog steeds in de regen, weer "poing" en branden beide lampjes weer.

De volgende dag voor de zekerheid maar even naar onze BMW vrienden in Cochem gereden en auto uit laten lezen want de volgende dag bleven de lampjes branden.

Bij het uitlezen een foutmelding gevonden :rant: , de zekering, en bekabelingstekker van de ABS unit gecontroleerd, allemaal in orde.

De foutmelding bleef en kon niet gewist worden.

Conclusie van "Den Mechanicer" ABS unit/pomp defect en moet vervangen worden.

"Wa kost da" op zijn beste Duits........ 1417 euro zonder BTW en arbeid :muur::rant: , nou daar slaap ik nog een nachtje over.

Volgende dag, we gaan weer toeren en lampjes bleven uit :blink: hele dag (geen regen) over bochtige wegen gereden en lampjes gaan niet meer aan.

Terugweg vandaag over de Duitse autobahn weer eens flink de sporen gegeven, diverse keren gestopt en lampjes blijven uit.

Ga er van uit (hoop) dat het zo blijft en het enige verschil dat ik heb waargenomen is dat op de heenweg het behoorlijk regende en de dagen daarna niet.

bewerkt door ad k

Deel dit bericht


Link naar bericht

^Dat dus!

Deel dit bericht


Link naar bericht

Heb met onze Z3 een gelijkwaardige (onduidelijke) storing gehad. Storing in de ABS pomp volgens het uitlezen.

Voor de zekerheid, omdat ik zelf twijfel had, van de achterwielen de rembloksensoren vervangen. Vanaf dat moment geen ABS storing meer gehad en na uitlezen ook geen storing meer.

Had al wel voor werk gedaan ivm een andere pomp (of revisie).

Daarom doe ik je deze link. Is een uitstekend bedrijf. www.rhelectronics.de. Vanuit de motorwereld weet ik dat zij goed werk afleveren.

Succes

Deel dit bericht


Link naar bericht

Lijkt me toch een behoorlijke link te hebben met vocht ergens...

Deel dit bericht


Link naar bericht

behoorlijke link te hebben met vocht ergens...

Lijkt mij ook voorlopig maar eens in de gaten houden en zelf nog eens proberen uit te lezen en kijken welke codes er mogelijk in het geheugen staan.

Deel dit bericht


Link naar bericht

Heb hetzelfde euvel gehad maar dan met een Z3 met soortgelijke diagnose.

Had het eerst ook enkel met regendagen of net nadat het had geregend maar uiteindelijk kwamen de lampjes steeds vaker en dan ook met mooi weer.

Dit bleek uiteindelijk toch de boordcomputer te zijn welke Roodkapje heeft vervangen.

Deel dit bericht


Link naar bericht
Op 29-8-2015 om 17:12, Ronlittle zei:

Hopen dat ze uit blijven.

 

Dat was dus edele hoop, afgelopen periode zijn de bekende lampjes weer geregeld aan en uit gegaan.

Bij het zelf uitlezen kwamen de volgende foutcodes:

  • 5DF0    DCS     Hydraulic unit  pump motor fault
  • 5DF1    DCS     Hydraulic unit  pump motor connector fault
     

Bij Ruud ook nog eens uitgelezen en dezelfde foutcodes, conclusie van Ruud het elektronische gedeelte van de ABS unit kapot..

Besloten om deze op te sturen voor revisie maar daar kon men geen probleem vinden in de elektronica dus moet het in het mechanische deel van de ABS unit zitten.

Zonder de elektronica kun je nog rijden maar als het mechanische deel er uit moet niet meer, dus wat nu?

Nieuwe kopen was iets van 1500 euro excl BTW, niet de eerste optie.

 

In Duitsland een complete unit gevonden en deze gekocht, zodra deze binnen is maar weer een ritje naar Ruud

bewerkt door ad k

Deel dit bericht


Link naar bericht

Precies hetzelfde gehad twee jaar geleden, onverklaarbaar, recht stuk op de snelweg ineens deze meldingen, even geparkeerd, gewacht en weg melding. Daarna lange tijd geen melding gehad, paar maanden later nog een keer deze melding gehad. Sindsdien nooit meer gezien en ook geen problemen meer mee gehad. 

Deel dit bericht


Link naar bericht

Zelf heb ik ook een week of twee geleden exact hetzelfde probleem gehad. En inderdaad ook met veel regen.

Wat me overigens opviel: toen ik over een natte afwateringsgoot in een bocht reed, was de grip even weg. (ik reed vrij vlot :cool:

Daarna waren de waarschuwingen meteen verdwenen en ik was weer blij. Ik dacht: misschien een ABS-sensor?

Maarrr, een dag of twee later kwamen de oranje lampjes ze helaas weer terug en ik stond op het punt Ruud te bellen. :muur:  

Maar na de motor uit te zetten en weer te starten, was het 'probleem' weer verholpen. :thumbup:

Komende week rijd ik met m'n meisje naar het zonnige Italie, dus fingers crossed! :petje:

Deel dit bericht


Link naar bericht

Dat je als je vlot een bocht induikt en kleine obstakels tegenkomt even een lampje ziet is in ieder geval volstrekt normaal ...

Deel dit bericht


Link naar bericht

^ De lampjes gingen niet even aan, vaak gingen ze aan en bleven ze aan tot je de volgende keer weer startte, dus echt een probleem.

bewerkt door Ruud_19
FQVWD

Deel dit bericht


Link naar bericht

Ja, mijn post was ook een reactie op die van Me-shell. Dat het bij jou ernstiger was, was me duidelijk Ad! :thumbs_up:

Deel dit bericht


Link naar bericht

Ik bedoelde juist dat de lampjes uit gingen nadat ik even door de bocht heen jakkerde. Ze branden ervoor dus al een tijdje... Precies hetzelfde probleem als wat Ad had. Maar tot nu toe blijft alles nog steeds goed!

Deel dit bericht


Link naar bericht

is de jouwe ook uitgelezen Me-shell ? of heb ik daar overheen gelezen ?

Deel dit bericht


Link naar bericht

Nee, de mijne is destijds niet uitgelezen. Over 3 weken moet hij voor de APK en dan laat ik hem uitlezen door Ruud. Hopelijk staat de data dan nog opgeslagen. Zelf heb ik geen ODB II scanner, vandaar...

Deel dit bericht


Link naar bericht

ah ok, was even benieuwd naar of daar dezelfde uitslag uit kwam als bij adk.

Deel dit bericht


Link naar bericht
7 uren geleden, Me-shell zei:

Over 3 weken moet hij voor de APK en dan laat ik hem uitlezen door Ruud. Hopelijk staat de data dan nog opgeslagen. 

 

Fingers crossed, hopen dat het meevalt

Deel dit bericht


Link naar bericht
Op 28-5-2016 om 13:54, ad k zei:

In Duitsland een complete unit gevonden en deze gekocht, zodra deze binnen is maar weer een ritje naar Ruud

 

Nou gisteren was het dan zover, de gebruikte ABS unit uit DLD ingeladen en vol goede moed weer naar Ruud.

Unit ingebouwd, de hele zaak ontlucht en na diverse pogingen om de unit te coderen was het gelukt.

De lampjes blijven weer uit en geen foutmeldingen.

 

Een stevige rit over het industrie terrein liet zien dan de unit zijn werk deed bij slippende wielen en dat de lampjes keurig uitbleven.

 

Probleem opgelost.

Deel dit bericht


Link naar bericht

Mooi dat het opgelost is en een happy birthday.

Deel dit bericht


Link naar bericht

Inmiddels zijn we alweer wat weken verder en de lampjes zijn een enkele keer aangegaan. Uiteraard toen ik midden in Italie zat. :(  Gelukkig waren ze weer verdwenen nadat ik de sleutel uit het contact had gehaald en daarna de de motor weer had gestart. Toen was het trouwens zo'n 30 graden en zonnig, dus da's weer eens wat anders. :cool:

 

Donderdag bij Roodkapje geweest voor o.a. de APK en bij het uitlezen bleek het de linksvoor-remdruksensor geweest te zijn. Dus, gelukkig, niet de dure reparatie als k. De fout was niet meer aanwezig, dus maar gewist. Sinds Italie geen ellende meer, dus ik nog steeds blij! :thumbup:

Deel dit bericht


Link naar bericht

Bij mij toevallig vorige week ook die storing gekregen, toen ik na een uur weer weg wou rijden was het probleem natuurlijk weer verholpen!

Deel dit bericht


Link naar bericht

Zoals eerder gemeld de ABS unit door Ruud laten vervangen en de afgelopen tijd best wat kilometers gemaakt en de hele operatie lijkt geslaagd.

Geen lampjes meer die aangaan :groupwave:

Deel dit bericht


Link naar bericht

Maak een account aan of meld je aan om een opmerking te plaatsen

Je moet lid zijn om een opmerking achter te kunnen laten

Account aanmaken

Maak een account aan in onze gemeenschap. Het is makkelijk!

Registreer een nieuw account

Aanmelden

Ben je al lid? Meld je hier aan.

Nu aanmelden

  • Onlangs hier   0 leden

    Er kijken geen geregistreerde gebruikers naar deze pagina.

×

Belangrijke informatie

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacybeleid Richtlijnen Gebruiksvoorwaarden